View Issue Details

IDProjectCategoryView StatusLast Update
0000392MantisDroid[All Projects] Defectpublic2012-11-06 07:58
Reportere7andy Assigned Toe7andy  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version1.1.1Fixed in Version1.1.1 
Summary0000392: MantisBT version 1.2.12-dev is not supported
DescriptionIf a user likes to use the development version he/she will get an error "Something went wrong" due to a NumberFormatException will checking the version.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-11-06 07:40 e7andy New Issue
2012-11-06 07:41 e7andy Assigned To => e7andy
2012-11-06 07:41 e7andy Status new => assigned
2012-11-06 07:58 e7andy Status assigned => closed
2012-11-06 07:58 e7andy Resolution open => fixed
2012-11-06 07:58 e7andy Fixed in Version => 1.1.1