View Issue Details

IDProjectCategoryView StatusLast Update
0000371MantisDroid[All Projects] Defectpublic2012-10-11 07:04
Reportere7andy Assigned Toe7andy  
PriorityimmediateSeveritycrashReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.0.1 
Target Version1.0.2Fixed in Version1.0.2 
Summary0000371: Touchwiz crash on SGS3 when app is installed
DescriptionWhen MantisDroid is installed on SGS3 Touchwiz will start to crash.

Test if the barcode intent-filter is causing it by removing the function and building a new apk. Test on J's SGS3. - Not the issue!

Is android:installLocation="auto" causing the problem? Is the app installed on SD-card automatically? - No, the app is not installed on sd-card.

Solved - It was caused by a corrupt launcher icon with 96x96 pixels that is used by SGS3. New icons solved it.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-10-08 14:33 e7andy New Issue
2012-10-08 14:33 e7andy Status new => assigned
2012-10-08 14:33 e7andy Assigned To => e7andy
2012-10-08 14:34 e7andy Target Version => 1.0.2
2012-10-09 11:07 e7andy Description Updated View Revisions
2012-10-09 11:36 e7andy Description Updated View Revisions
2012-10-10 10:39 e7andy Status assigned => closed
2012-10-10 10:39 e7andy Resolution open => fixed
2012-10-10 10:39 e7andy Fixed in Version => 1.0.2
2012-10-11 07:04 e7andy Description Updated View Revisions