View Issue Details

IDProjectCategoryView StatusLast Update
0000294MantisDroid[All Projects] Taskpublic2012-10-28 20:57
Reportere7andy Assigned Toe7andy  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0000294: Add steps to reproduce field to issue pages
DescriptionAdd steps to reproduce field to issue pages

Report issue:
Steps To Reproduce

Edit and details issue:
Steps To Reproduce
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-07-06 19:16 e7andy New Issue
2012-07-06 19:16 e7andy Issue generated from: 0000161
2012-07-07 09:37 e7andy Status new => confirmed
2012-07-12 23:37 e7andy Assigned To => e7andy
2012-07-12 23:37 e7andy Status confirmed => assigned
2012-07-13 15:16 e7andy Steps to Reproduce Updated View Revisions
2012-07-13 15:16 e7andy Additional Information Updated View Revisions
2012-07-13 16:12 e7andy Description Updated View Revisions
2012-07-13 16:12 e7andy Steps to Reproduce Updated View Revisions
2012-07-13 16:12 e7andy Additional Information Updated View Revisions
2012-07-13 16:49 e7andy Assigned To e7andy =>
2012-07-13 16:49 e7andy Status assigned => confirmed
2012-07-13 17:01 e7andy Assigned To => e7andy
2012-07-13 17:01 e7andy Status confirmed => assigned
2012-07-13 17:13 e7andy Status assigned => confirmed
2012-07-13 17:25 e7andy Status confirmed => acknowledged
2012-07-13 17:55 e7andy Status acknowledged => resolved
2012-07-13 17:55 e7andy Fixed in Version => 1.0
2012-07-13 17:55 e7andy Resolution open => fixed
2012-07-13 18:10 e7andy Status resolved => confirmed
2012-07-13 18:10 e7andy Resolution fixed => reopened
2012-07-13 18:10 e7andy Fixed in Version 1.0 => 1.1
2012-07-13 18:20 e7andy Assigned To e7andy =>
2012-07-13 18:20 e7andy Status confirmed => resolved
2012-07-13 18:20 e7andy Resolution reopened => unable to reproduce
2012-07-13 18:20 e7andy Fixed in Version 1.1 => 1.0
2012-07-13 18:24 e7andy Assigned To => e7andy
2012-07-13 18:24 e7andy Status resolved => assigned
2012-07-13 18:33 e7andy Status assigned => confirmed
2012-07-13 18:34 e7andy Status confirmed => resolved
2012-07-13 18:34 e7andy Resolution unable to reproduce => open
2012-07-13 18:34 e7andy Fixed in Version 1.0 =>
2012-07-13 18:34 e7andy Status resolved => closed
2012-07-13 18:34 e7andy Fixed in Version => 1.0
2012-07-13 18:35 e7andy Status closed => resolved
2012-07-13 18:36 e7andy Status resolved => closed
2012-07-26 23:28 e7andy Category Request => Task
2012-10-28 20:57 e7andy Resolution open => fixed
2012-10-28 20:57 e7andy Description Updated View Revisions