View Issue Details

IDProjectCategoryView StatusLast Update
0000232MantisDroid[All Projects] Defectpublic2012-06-26 08:16
Reportere7andy Assigned Toe7andy  
PriorityhighSeveritycrashReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0000232: Fix crash on orientation change
DescriptionFix crash on orientation change.

Caused by the loading dialog.
Save current action and restart after orientation change.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-06-05 17:51 e7andy New Issue
2012-06-05 17:53 e7andy Assigned To => e7andy
2012-06-05 17:53 e7andy Status new => assigned
2012-06-06 23:15 e7andy Description Updated View Revisions
2012-06-09 12:15 e7andy Description Updated View Revisions
2012-06-10 17:45 e7andy Status assigned => closed
2012-06-10 17:45 e7andy Resolution open => fixed
2012-06-10 17:45 e7andy Fixed in Version => 1.0
2012-06-26 08:16 e7andy Target Version => 1.0